Song Playback Error
Incident Report for BFY
Postmortem

This incident was caused by 429 Too Many Requests error from youtube. It seems to have been caused by some problem sending many requests to YouTube in a short period of time. In order to solve this problem quickly, we changed the IP address of the server, and it is confirmed to be working fine now.

Posted Dec 22, 2020 - 04:43 UTC

Resolved
This incident has been resolved. Detailed report will be provided ASAP.
Posted Dec 22, 2020 - 04:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 22, 2020 - 04:36 UTC
Identified
The issue has been identified and a fix is being implemented. This issue was caused by 429 too many requests error.
Posted Dec 22, 2020 - 04:26 UTC
Investigating
We are currently investigating this issue.
Posted Dec 22, 2020 - 04:02 UTC
This incident affected: Discord Bluebot.